mengatasi New XAMPP security concept


ketika saya download xammp versi 1.8.x keluar security konsep dari xampp yang biasa nya kita panggil phpmyadmin dari localhost ,sekarang berubah menjadi seperti ini

xammp

so solusinya

disini lokasi intall xampp saya di folder /opt/lampp

  1. edit file httpd-xampp.conf lokasinya di  /opt/lampp/etc/extra/httpd-xampp.conf
  2. cari  <Directory “/opt/lampp/phpmyadmin”> tambahkan kata berikut  Require all granted sebelum  tag  </Directory >
    lengkapnya seperti ini
    <Directory “/opt/lampp/phpmyadmin”>
    AllowOverride AuthConfig Limit
    Order allow,deny
    Allow from all
    Require all granted
    </Directory>
  3. simpan kemudian restart xamppnya memakai  /opt/lampp/lampp restart
  4. dan coba akses http://localhost/phpmyadmin

referensi  http://yeslinux.blogspot.com/2012/07/new-xampp-security-concept-solved.html

semoga berguna 🙂

Iklan

tinggalkan pesan

Isikan data di bawah atau klik salah satu ikon untuk log in:

Logo WordPress.com

You are commenting using your WordPress.com account. Logout / Ubah )

Gambar Twitter

You are commenting using your Twitter account. Logout / Ubah )

Foto Facebook

You are commenting using your Facebook account. Logout / Ubah )

Foto Google+

You are commenting using your Google+ account. Logout / Ubah )

Connecting to %s

%d blogger menyukai ini: